+31 35 711 0876 Support Center   Remote Help

Update Flash Player dicht ernstige lekken

Posted op: Dinsdag 17 maart 2015

Adobe heeft een aanzienlijke beveiligings­update voor Flash Player vrijgegeven. Er worden 11 beveiligingslekken gedicht, waarvan 9 het stempel ‘kritiek’ hebben gekregen. Dat wil zeggen dat ze kwaadwillenden toegang tot je systeem kunnen geven.

Gebruikers van Flash wordt geadviseerd zo snel mogelijk te updaten. Bij Chrome gebeurt dit automatisch, maar onder Windows, OS X en Linux is het aan te raden meteen een handmatige update te doen. De nieuwste versie van Adobe Flash Player is via deze link te downloaden.

Alleen versie 17.0.0.134 van Flash Player is niet vatbaar voor de lekken. Op OS X check je als volgt of je Flash Player up to date is:

-Open Systeemvoorkeuren

-Klik onderaan op het icoon Flash Player

-Ga naar het tabblad Geavanceerd of Updates

-Bekijk of de plug-inversie 17.0.0.134 is geïnstalleerd

Adobe Flash Player heeft inmiddels een lange geschiedenis met beveiligings­problemen. Flash wordt onder andere gebruikt voor video’s en games op het internet, maar er wordt aan alle kanten aan de poten van de techniek gezaagd. Zo gebruikt YouTube standaard geen Flash meer en hebben de iPhone en iPader nooit ondersteuning voor gehad.


Bron: OneMoreThing.nl
Terug naar het nieuws overzicht