+31 35 711 0876 Support Center   Remote Help

Gevaarlijk lek in routers van Cisco ontdekt

Posted op: Dinsdag 14 januari 2014

De Amerikaanse fabrikant Cisco Systems waarschuwt voor een lek in drie van haar routers en een accesspoint. Door de kwetsbaarheid kan een kwaadwillende zich toegang verschaffen tot de gebruikersgegevens van de beheerdersaccount van het apparaat.

Eind vorige week plaatste Cisco een bericht op haar website waarin enkele lekken in hardware werden geopenbaard. De apparaten waarvan Cisco heeft bevestigd dat ze een veiligheidslek hebben zijn:

  • De Cisco RVS4000 4-port Gigabit Security Router draaiende op firmware versie 2.0.3.2 of ouder;
  • De Cisco WRVS4400N Wireless-N Gigabit Security Router hardwareversie 1.0 en 1.1 draaiende op firmware versie 1.1.13 of ouder;
  • De Cisco WRVS4400N Wireless-N Gigabit Security Router hardwareversie 2.0 draaiende op firmware versie 2.0.2.1 of ouder;
  • De Cisco WAP4410N Wireless-N Access Point draaiende op firmware versie 2.0.6.1 of ouder.

Door het veiligheidslek kan een kwaadwillende van afstand toegang op root-niveau verschaffen. Het lek is te wijten aan een ongedocumenteerde testinterface in poort 32764. Deze kwetsbaarheid kan vanaf de LAN-interface worden benaderd. Hierdoor kan een kwaadwillende zich toegang verschaffen tot de gebruikersgegevens van de beheerdersaccount van het apparaat.

Cisco heeft aangegeven dat ze omstreeks eind januari software-updates zal verspreiden, waarmee de kwetsbaarheden worden aangepakt.


Bron: Techzine
Terug naar het nieuws overzicht